Liberação de TS



  • Bom dia a todos!

    Estou com um problema há uns dias e provavelmente deve ser um erro simples de minha parte mas que não consegui resolver.
    Bom é o seguinte, tenho o seguinte cenário:

    Um servidor com o vmware instalado e rodando 3 máquinas virtuais.

    Máquina 01 com o pfSense, recebendo duas internets na wan
    Máquina 02 e 03 com Windows Server.

    A configuração do pfSense está com loadbalance nas duas internets que chegam nele. Funcionando beleza, sem problemas!
    Tenho também o proxy configurado assim como o firewall.
    As configurações de firewall estão dando acesso total a rede lan (para teste)

    Fiz a configuração da NAT na WAN1 redirecionando para o IP de um dos Windows servers (RDP) criando automaticamente as regras no firewall de liberação das portas.
    Repeti o mesmo processo, criando uma outra regra NAT com as mesma configurações porém na WAN2 e que também foi criado a regra no firewall mas desta vez logicamente na wan2.

    O que fiz foi isso e tenho pra mim que era pra funcionar… mas ao tentar conectar de uma outra internet, chamando o IP fixo (válido) que tenho na wan1 no TS... não consigo conectar.

    O que mais posso fazer? Ou o que é mais certo, o que estou fazendo de errado?



  • O problema está na sua regra de balanceamento nas wans. Ela impede o roteamento normal do pacote e devolve a requisição para a internet.

    O conceito de balanceamento de link deve ser aplicado na(s) lans já que o firewall é statefull e a comunicação das estações/servidores com a internet começa na(s) lan(s).