Unable to activate Gateway



  • Playing with IPV6 and PFsense 2.2.3 and followed the setup instructions located at:

    https://doc.pfsense.org/index.php/Using_IPv6_on_2.1_with_a_Tunnel_Broker

    The Interface is up but I cannot find my error and the gateway will not start.  Here is my configuration can somebody point me to my error and how to fix.  The IP addresses in the images have been partially blocked out for security.

    Thanks










  • Banned

    1/ Your WAN should have IPv6 set to "None", not "DHCP6".
    2/ Reboot.


  • LAYER 8 Global Moderator

    And you can disable/mark down the V4 one it creates as well under system routing gateways so it doesn't show up on your widget.

    edit:  Looks like I placed the arrow on mark down at wrong place.. Don't feel like updating the screenpic ;)




  • Still unable to activate gateway.  I have changed the wan to remove DHCP6 now using none.  Rebooted several times with no effect.  I also Disable the IPV4 gateway ( HENETV6_TUNNELV4) so it no longer active and no longer shows in the Widget.  rebooted again with no success.

    Anything else I can try?

    Thanks


  • LAYER 8 Global Moderator

    to bring up a tunnel with HE you have to allow ping to your public IP on your wan..  I have set this up so many times, it really is like 20 seconds tops to get a tunnel going.

    Btw I noticed you have a ipv4 icmp rule on your lan - but your notes say ipv6?  And its kind pointless since you have a any any rule from your lan that would allow icmp anyway.


Log in to reply