Slow WEB browsing



  • Hi everyone,

    I have a problem with slow browsing. Download speed is OK. I thing it can be DNS problem because i have AD with DNS server. So can be that a problem and have to manage it. When i'm connecting direct to the router everything is fine

    I have clean installation on PfSense with no shapers or what ever.

    Thanks in advance

    p.s.
    My PfSense is VM 2/2 vCPU 8GB RAM and 30GB HDD 4NIC's



  • well, you could force a client to use different dns servers to test if it improves anything.

    you could also setup a small linux system and run "dig" (or perhaps theres a wintendo alternative for it)
    dig will show you how long it takes to query a dns host (be sure to pick hosts that are not cached)

    heper@i7 ~   dig pfsense.org
    
    ; <<>> DiG 9.9.5 <<>> pfsense.org
    ;; global options: +cmd
    ;; Got answer:
    ;; ->>HEADER<<- opcode: QUERY, status: NOERROR, id: 6652
    ;; flags: qr rd ra; QUERY: 1, ANSWER: 1, AUTHORITY: 0, ADDITIONAL: 1
    
    ;; OPT PSEUDOSECTION:
    ; EDNS: version: 0, flags:; udp: 4096
    ;; QUESTION SECTION:
    ;pfsense.org.                   IN      A
    
    ;; ANSWER SECTION:
    pfsense.org.            3596    IN      A       208.123.73.69
    
    ;; Query time: 233 msec
    ;; SERVER: 10.0.0.1#53(10.0.0.1)
    ;; WHEN: Fri Jul 17 15:14:05 CEST 2015
    ;; MSG SIZE  rcvd: 56
    
    


  • 10x for your answer i manage the problem with add a Router for a second DNS and AD manage only local RQ



  • The last time I saw this, the person incorrectly configured the forwarder on his DC.  By chance did you manually configure the forwarder in on your DC?


Log in to reply