PFSENSE TROUBLE



  • Greetings, just I settle version 2.2.3 and all ends well but when accessing the web dashboard does not connect out "page not found" someone could tell me that the machine should respond to ping and ports 443 and 80 are enabled, you might be going? it is noteworthy that again download another iso and the same.

    Edit: fix tags



  • From WAN  or LAN?



  • Greetings, just I settle version 2.2.3 and all ends well

    Update or Upgrade from any pfSense version or a fresh install?

    but when accessing the web dashboard does not connect out "page not found"

    Perhaps you should be accessing the box from the console over a serial cable and resign the
    LAN Ports! RE1, RE2, OPT1,….

    Please set up the box to 115200 baud and also at the putty or kitty program this will matching
    the baud speed of pfSense, so you will be getting out a proper screen output.

    it is noteworthy that again download another iso and the same.

    What is your hardware you are installing the pfSense 2.2.3 on?
    And what kind of pfSense image you where downloading?
    Are you installing pfSense on a mSATA or SSD/HDD?
    Or are you using a USB Stick with nanoBSD?



  • You sure you're hitting the right system? What exactly does that "page not found" page show? If it's the web server on pfSense, it would not show "page not found" if that's the exact message. A view page source on the 404 page will look exactly like this:

    
             "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
    
      <title>404 - Not Found</title>
    
    # 404 - Not Found
    
    

    From the description, it makes me wonder if you left the default 192.168.1.1 on LAN, and plugged it into a network with something else on 192.168.1.1, and the other device is what's serving the 404.



  • Hi, i reinstalled and all work, thanks for you help


  • Rebel Alliance Global Moderator

    So you answered this thread a year later??  Kind of pointless…