Remote VoIP device - Avaya IP Office v9



  • I'm having issues with a single remote IP phone.  Incoming data appears to be working fine but a firewall rule appears to be blocking traffic attempting to communicate back with the phone.  The firewall log will show the incoming traffic pass just fine, but then I see the outgoing traffic blocked by what is labeled as the "default deny rule IPv4".  At this time I'm not using any egress filtering except to block a couple specific services.  I've even tried using the Easy Rule option, but traffic is still not passing.

    My configuration is as follows.

    pfSense v2.2.3

    I've setup a virtual IP (Type - IP Alias), and setup a 1:1 NAT from the VIP to the IP Office appliance.  NAT reflection is set to use system default, and all NAT reflection options for the firewall are set at system defaults (off)  I've set outbound NAT to Hybrid Outbound NAT rule generation, and setup a rule for static port mapping coming from the internal device.

    Thanks in advance for any help anyone has to offer.


Log in to reply