Squidguard Beta 1.9.14 deixa meu pfsense 2.2.3 zuado



  • Boa Tarde Galera,

    Eu instalei o pfsense 2.2.3 com o squid3 0.2.8 e o squidguard 1.9.14 (as versões do squid e do squidguard são as que parecem dentro do pfsense).
    o pfsense puro deixa a minha internet voando, quando coloco o squid3 ela continua voando inclusive fiz uns teste de bloqueio e vai de boa, por exemplo o facebook, youtube…
    quando eu instalo o squidguad 1.9.14 pronto, deixa a internet muito zoada, ela fica lenta, hora abre site hora não, ate chegar a um pouco que para de abrir os sites de vez, ai eu reinicio o pfsense e volta por uns senguns a internet e logo depois para..
    Ja fiz varias instalações do zero e sempre da a mesma coisa, ja usei o vmbox, vmware wotkistatios e agora estou no o hyper-v.
    se eu depois desinstalar o squidguard ele volta a liberar o acesso a minha net normalmente.

    Sei que deve ser coisa boba e que alguem ja passou por isso e resolveu, por favor me ajudam nessa. VLW!



  • Que tipo de controle está fazendo no SquidGuard?



  • Pow, é o blacklist, só que ele ja da o problema todo zerado, sem fazer nada.
    esse fim de semana eu vi em alguns posts aqui que era pra instalar de forma personalizada o pfsense, particionar o hd em 3 partições diferentes, eu acho (as minhas anotações estão em casa) e tinha que habilitar nas partições um recurso, acho que é so-uptate (é alguma coisa assim).
    ontem(domingo) ja umas 22:00 da noite consegui particionar como o pessoal tem falado (eu acho), só que não vi essa opção de habilitar o so-update.



  • Se fez o particionamento o recurso é já está ativado, pode ver no /etc/fstab.