IPv6 gateway issues



  • Hi,

    i am having some issues getting up IPv6 between 2x pfSense. First of all let me show you my current configuration:

    So far the communication (tested ICMP) from pfSense2 local-ipv6 to pfSense1 static public IPv6 is working. My theory now is: pfSense1 does not about all the subnets on pfSense 1 (which i checked so i can declare this as true) so i should be able to route my IPv6-traffic from pfSense2 through pfSense 1 which is not working.

    This is what i see on pfSense 1 if i try to reach the google dns:

    So i asked my self: Can i reach IPv6-www from the openvpn-interface on pfsense 1? The result is pretty clear:

    From WAN-Interface on pfSense 1 this is working btw… to prove i am on the right track i checked the log and saw:

    php-fpm[43230]: /rc.filter_configure_sync: Could not find IPv6 gateway for interface (opt2).

    So i could guess that's something about the IPv6-GW in OVPN?

    I guess out of my less IPV6-experience i am making somewhere as mistake. Can you tell me where? I tried to setup up a default route via SSH route add -inet6 default 2a01:4f8:130:724b:1::2 which not worked.

    Thanks.
    Kind regards
    vitafit