Pfsense NAT



  • Pessoal boa tarde a todos,

    Preciso de uma ajuda de vocês que estar me deixando sem dormir por alguns dias. É o seguinte implementei recentemente o pfsense 2.2.2 na empresa onde trabalho, e o mesmo estar como Firewall, Proxy server + squidguard tudo rodando perfeitamente.

    Porém me deparei com um problema em meu ambiente, tenho dois link em minha empresa um link de internet e um outro MPLS que faz VPN com matriz. Se eu configuro meu Outlook para sair pela internet os e-mais saem normalmente porem se configuro para sair pelo endereço da matriz os e-mail não enviam de forma alguma.

    Analisei o trafego com wireshark e descobrir que o caminho do pacote de saída não e o mesmo de retorno por isso o pacote faz time out fazendo que o e-mail não enviem.

    Caminho de saída do pacote.

    Cliente -> Pfsense -> Router MPLS ->

    caminho de volta do pacote.

    Router MPLS -> Cliente.

    O pacote não volta pelo pfsense.

    Pesquisei no fórum e em outros cantos eu teria que configurar um NAT, já tentei alguns tutorial porem sem sucesso. Gostaria de saber se vocês podem me ajudar? Preciso resolver esse problema o mais rápido possível.

    Desde já agradeço a todos.



  • Pessoal para ajudar segue um print dos pacotes capturados.




  • @fernando_mlc:

    Cliente -> Pfsense -> Router MPLS ->

    caminho de volta do pacote.

    Router MPLS -> Cliente.

    O pacote não volta pelo pfsense.

    Se o pacote volta pelo MPLS direto para o cliente é porque provavelmente o pfsense não está na frente do link e sim "ao lado". Como o pacote vai sem tradução de nat, o roteamento de volta está na propria rede da interface do roteador



  • Isso mesmo.

    Ip MPLS. -> 10.6.1./16
    IP Pfsense -> 10.6.2.
    /16
    Rede Matriz -> 10.1.0.0/16

    Como posso resolver esse problema, Estou a dias tentando resolver esse problema.!