PF 2.2.4 IPSEC still not working

  • Last night my PF 2.2.2 or 2.2.3 router the vpn stopped working properly - so i upgraded to 2.2.4 just today. I have 2 IPSEC VPNs, one to some router i don't know as its off to another business, and one to our other PF 2.1-release router. Both VPNs stopped working. They look connected, I see no errors or anything,

    I just can't ping into the 2.2.4 box. But i can ping from the 2.2.4 box into the 2.1. I changed nothing so its not firewall issues as its been working for a week just fine.

    It was set to AES now its set to 3DES. Same thing it looks connected but incoming pings to 2.2.4 don't work. Seems like there's still some problems with IPSEC

  • There are no known issues with IPsec in 2.2.4. You're passing traffic over it in one direction so it's clearly working. Sounds like you're missing firewall rules on IPsec tab to allow traffic in maybe.

  • Thanks cmb, i only was letting TCP/UDP not any protocol through. Now i can ping both ways, but the shared printer still doesn't work. I'm guessing i should upgrade the 2.1-release box before i fiddle to much more. Its our main router so I'm scared to at this point but thats what backups are for =-]

  • Printers that don't work usually are because they're missing a default gateway, or have a wrong one set.

Log in to reply