Acesso externo pelos dois links



  • Galera Bom dia !

    Estou com um pequeno problema no Pfsense em relação aos links externos. Andei pesquisando bastante por aqui em outros tópico e não consegui achar uma solução .

    Seguinte Tenho dois links com fail over e load balance funcionando  corretamente e o acesso externo pelo primeiro link ocorre normalmente, já no segundo o acesso externo só ocorre quando ele assume a rede e dai o segundo para o acesso externo também. Ou seja o link que estiver ativo eu consigo entrar na minhas regras de nat normalmente.  O que eu necessito é que com os dois links eu consiga acessar  os meus serviços internos.

    Os dois links são ip fixo , os rotadores estão em modo bridge e as duas conexões são ppoe !
    Versão PFsense 2.2.4

    Lembrando que está tudo funcionando perfeitamente , somente o acesso externo ao mesmo tempo  pelas duas wans não está funcionando .



  • Essa configuração é pra funcionar sem problema. Definiu alguma regra com gateway que possa estar atrapalhando o processo de roteamento?



  • Opa Marcelo obrigado pelo retorno !

    Não defini nenhuma regra especifica utilizando o gateway ! Sabe se existe alguma opção que eu esqueci de setar ou poderia ter setado que atrapalharia esse roteamento ?

    Sabe me informar se nesse cenário a opção (Enable default gateway switching) em  System: Advanced: Miscellaneous teria que ser habilitada ?



  • Fiz o teste desmarcando a opção e nada aconteceu ! rs Não solucionou o problemas.

    Uma nova coisa que notei é o seguinte , internamente os serviços estão funcionando para ambos os links ! Não sei o que pode estar acontecendo .



  • E ai pessoal , alguém tem alguma ideia do que pode ser ? problema continua !


Log in to reply