Proxy não pede autenticação de usuário


  • Olá pessoal!
    Será que podem me ajudar?

    Meu PfSense morreu. Então, estou tendo que levantar tudo novamente, mas ainda estou aprendendo…
    Então, consegui progredir bastante, mas empaquei em um problema que normalmente não deveria acontecer.

    Estou com o serviço proxy server em normal funcionamento, onde todos devem apontar para a porta 3128 para sair, sem ela, todos ficam presos e essa é a nossa intenção, também era a que funcionava antes do servidor morrer.

    Porém o serviço proxy server filter não inicia de forma alguma. Já tentei iniciar também por comando e nada.
    Já busquei em diversos artigos e até vídeos a instalação e não encontrei onde resolver meu problema.
    Por algum motivo também o cliente Microsoft Outlook não está funcionando.

    Podem ajudar?
    Desde já grato,


  • 1 - Qual versão do seu PF
    2 - Voce esta tentanto reparar ou fez instalação nova?
    3 - Qual versão do squid e do squidGuard?
    4 - Outlook não passa por proxy tem que fazer regras diferenciadas no firewall para Portas POP e SMTP


  • Olá!
    Reinstalei TUUUUDO de novo e ele decidiu funcionar.
    Tanto proxy quanto outlook.
    Estou usando o 2.2 através de reinstalação.

    Das coisas que pararam de funcionar, só me falta restaurar um serviço.
    Túnel VPN ligando dois prédios. O PfSense com VPN da outra ponta está normal.

    Antes este serviço era terceirizado, agora não é mais e estou tendo que aprender tudo sobre ele (o que é bom), o problema é a correria dos outros serviços que não param  :o :o :o :o.

    Caso tenha algum artigo que possa me ajudar, sou grato.
    Obrigado também pela resposta rápida!

    Grandes Abraços!!!


  • Realmente aqui está muito instável.
    Reiniciei o pfsense para verificar se ele voltaria normal mas novamente não.

    Tanto proxy server quanto filter server não voltaram…

    Será que esse firewall ainda tem alguma forma de revitalizar?

    Abraços!!