• Hi, all,

    I have been reading about Zabbix server and proxy compatibility, according to Zabbix official documentation (https://www.zabbix.com/documentation/2.4/manual/appendix/compatibility), the 2.2 proxy version is not compatible with 2.4 servers. My client has pfsense 2.1.4-RELEASE (i386) installed and I would like to have a zabbix proxy running on it coz we have 30 + vms to monitor with Zabbix, plus 2 physical servers and a lot of workstations, let alone networking gear. My Zabbix server is 2.4.4, running on Ubuntu 14.04 LTS. I just wanted to know if there are any plans to release a 2.4.x proxy-version package for pfsense, for I've been reading https://forum.pfsense.org/index.php?topic=52511.msg280903#msg280903 and need have this proxy working asap, so my next choice would be downloading the sources and compiling, as I have done for BrazilFW already (agent only, but proxy is already in the oven).
    Thanks.
    P.D.: I am not versed in the fine arts of mastering BSD, but according to what I read, it is not such a big deal to compile and install the proxy, but please feel free to correct me in case I'm dead wrong…