Dual wan issue



  • Hi all,
    my issue is quite strange.
    dual wan is well setup, all works fine behind the router (on each vlan etc).Problem is that from pfsense itself i can't go outside! For example i try to do a pkg update:
    Bootstrapping pkg from pkg+http://pkg.FreeBSD.org/freebsd:10:x86:64/latest, please wait…
    pkg: Error fetching http://pkg.FreeBSD.org/freebsd:10:x86:64/latest/Latest/pkg.txz: Network is unreachable
    Did I miss a rule?
    thx



  • Posting screen shots of your fw rules would be helpful.



  • Hi,
    thx for the reply.
    all attached in the archive bellow.
    we have net101 as 1st porovider and 102 as second provider. vlan 105 and 106 as local networks.
    as i said, the problem is i have no route from the pfsense machine itself.can;t update snort and pfblocker





    ![gate groups.png](/public/imported_attachments/1/gate groups.png)
    ![gate groups.png_thumb](/public/imported_attachments/1/gate groups.png_thumb)







  • Neither NET101 nor NET102 are routing any IPv4 traffic execpt for the two rules you created.  No other traffic, such as web traffic, will go through those interfaces.

    See the IPv4 rule I have in the attached screen shot.  It is the second-to-last rule.

    ![Screen Shot 2015-08-24 at 7.45.59 AM.png](/public/imported_attachments/1/Screen Shot 2015-08-24 at 7.45.59 AM.png)
    ![Screen Shot 2015-08-24 at 7.45.59 AM.png_thumb](/public/imported_attachments/1/Screen Shot 2015-08-24 at 7.45.59 AM.png_thumb)



  • didn't work with the same rule you have (i mean the one with no description)



  • ok,
    problem solved.
    in routing -> routes I have defined the default route for pfsense.And i also find a possible bug.There's no option to define route 0.0.0.0 /0
    I defined it like : 0.0.0.0/1 + 128.0.0.0/1 to achive 0.0.0.0/0
    Now it works fine.
    thx


Log in to reply