Interfaces WAN WAN2 e OPENVPN


  • Boa noite senhores,

    Estou com duas dúvidas pesquisei e infelizmente não tive tanto sucesso (Peço desculpas se não encontrei no fórum, e caso tenha me informem), vamos por partes..

    No PFSENSE eu possuo 3 interfaces, das quais estão divididas da seguinte maneira:

    re0 WAN1 - VIVO FIBRA (ONT direto na placa de rede e apontado para a VLAN tag 10 para funcionar, conexão PPOE) IP FIXO
    re1 WAN2 - GVT (A Placa recebe o IP por DHCP do roteador da GVT)
    alc0 LAN - (Rede interna DHCP)

    Configurei o FAILOVER e defini as regras da LAN apontando para o gateway do FAILOVER, deixei como default a WAN1 por ser IP FIXO e também para acesso a VPN, só que anteriormente a essas configurações eu percebi que quando eu ativo a WAN2 a WAN1 para de pingar externamente, isso independente do FAILOVER, até exclui/desabilitei as regras e o FAILOVER mais mesmo assim quando eu ativo a WAN2 a WAN1 para de responder (Externamente), na rede LAN as interfaces funcionam normalmente.

    VPN - OPENVPN
    A VPN esta funcionando perfeitamente, com o utilitário wizard facilitou muito a vida para a configuração, mais o que eu estou tentando fazer e não estou tendo muito sucesso é a autenticação do proxy não transparente para ser usado pela VPN pelos usuários que estão passando pelo túnel, no navegador chega a pedir usuário e senha não navega.


  • @L1P3:

    VPN - OPENVPN
    A VPN esta funcionando perfeitamente, com o utilitário wizard facilitou muito a vida para a configuração, mais o que eu estou tentando fazer e não estou tendo muito sucesso é a autenticação do proxy não transparente para ser usado pela VPN pelos usuários que estão passando pelo túnel, no navegador chega a pedir usuário e senha não navega.

    Esse problema eu resolvi adicionando a Range de Ips da vpn em Services–>Proxy Server–>Access Control–> Allowed Subnets e a internet liberou para os acessos do tunel.

    Agora a primeira duvida ainda não conseguir resolver  :'(


  • @L1P3:

    Boa noite senhores,

    Estou com duas dúvidas pesquisei e infelizmente não tive tanto sucesso (Peço desculpas se não encontrei no fórum, e caso tenha me informem), vamos por partes..

    No PFSENSE eu possuo 3 interfaces, das quais estão divididas da seguinte maneira:

    re0 WAN1 - VIVO FIBRA (ONT direto na placa de rede e apontado para a VLAN tag 10 para funcionar, conexão PPOE) IP FIXO
    re1 WAN2 - GVT (A Placa recebe o IP por DHCP do roteador da GVT)
    alc0 LAN - (Rede interna DHCP)

    Configurei o FAILOVER e defini as regras da LAN apontando para o gateway do FAILOVER, deixei como default a WAN1 por ser IP FIXO e também para acesso a VPN, só que anteriormente a essas configurações eu percebi que quando eu ativo a WAN2 a WAN1 para de pingar externamente, isso independente do FAILOVER, até exclui/desabilitei as regras e o FAILOVER mais mesmo assim quando eu ativo a WAN2 a WAN1 para de responder (Externamente), na rede LAN as interfaces funcionam normalmente.

    Após muito procurar, constatei que o Gateway da WAN1 esta offiline, o ONT esta ligado direto a placa de rede da WAN1 e configurado para PPPOE, achei estranho que o gateway esta o padrão da operadora mais o status é offline, acho que é por esse motivo que quando colocada a WAN2 a WAN1 para de responder, alguém já passou por esse problema?