VOIP Device Limit



  • Does anyone know if there is a limit to the amount of VOIP phones which a network using pfsense allows?

    Currently in the office we have 18 VOIP phones, and since installing pfsense a couple of VOIP phones have stopped working (Can't detect a registered line). Occasionally one of the phones will register it's line, but within a few moments of that happening another phone will stop detecting a registered line. I've tried resetting to factory setting and letting them pull configuration from the sip server, which appears to work perfectly.

    I'm only guessing that it's a VOIP limit due to the correlation between phones which couldn't detect a line suddenly detecting one and then another one becoming unable to detect a registered line.

    Any help would be welcome as I'm out of ideas after this :p



  • Are you sure that your have enough registrations to handle your phones?  We had a similar situation once where we had 16 phones but only 10 accounts.  If you added phone #11, one of the other ones would deactivate.

    Otherwise, is there any thing in your Firewall log around the time that a phone goes dead?



  • That actually is a good avenue for to go to next for checking, as I'm not sure how many licenses we have with the provider.

    Cheers KOM



  • I found the issue and thought I'd post the how I "fixed" the issue, I use the fixed loosely.

    We had an issue a couple of months ago when we installed the pfsense router where lines were being dropped after a specific amount of time. To fix this I followed a number of guides on the internet, all of which said installing siproxd was the way to go… siproxd was the problem, or more accurately my lack of knowledge revolving around VOIP and siproxd was the issue. Until I develop my knowledge the fix was to remove siproxd, thankfully this hasn't recreated the original issue.


    What lead me to believe there was an issue with siproxd was that registered VOIP phones which show'd up on the list in siproxd weren't working, and phones which weren't registered with siproxd worked perfectly.... if I ever find out what I messed up with on siproxd I shall come back and post my findings.


Log in to reply