Problemas na rede LAN PFSENSE



  • Olá, irei ser breve:

    Meu cenário: uma máquina rodando XenServer, virtualizando pfsense - WAN= 172.20.20.101 LAN- 192.168.0.254.

    Estou com uma problema que as máquina internas não estão navegando na internet, configuração maquina interna- ip 192.168.110, mascara 255.255.255.0, gw 192.168.0.254, DNS: 192.168.0.254

    Já fiz todos os teste que conhecia, me parece um erro de DNS, porém ja usei outros, o pfsense esta todo liberando para as maquinas internas.

    E por incrível que pareça, consigo pingar em todos os sites externos, maquinas internas, o pfsense navega direitinho na internet, somente quando navego pelo browser ele não abre nada.

    Alguém sabe o que posso fazer?

    Grato.



  • Se estiver usando as versão 2.2.X, vá em DNS Resolver e marque: Enable Forwarding Mode

    Salve e veja se resolve.



  • não resolveu ainda, continua a mesma coisa… muito estranho se puderes me ajuda te passo acesso via vpn... skype: rapha.1987



  • Amigo,

    quais são as configurações que você colocou em SERVICES>DHCP SERVICES ?



  • Bom dia Amigo,

    estão todos setados manualmente, por enquanto não tem DHCP, o interessante e que pingo normal para fora, todos os sites …

    Esta rodando encima de um XenServer.

    Se alguem quiser acessa via vpn é so me adicionar no skype, porque as vezes olhando é mais facil.

    Grato.
    SKYPE: rapha.1987



  • Boa noite galera, problema resolvido.

    segue a solução:

    [root@xs-drtic2 ~]# xe vm-list
    uuid ( RO)          : 017e3f2f-5910-fb3f-bb94-68a72ab94f79
        name-label ( RW): _rapha.pfsense
        power-state ( RO): running

    [root@xs-drtic2 ~]# xe vif-list vm-uuid=017e3f2f-5910-fb3f-bb94-68a72ab94f79
    uuid ( RO)            : fcffe9fb-c14e-fb2e-1d78-ff573f335825
            vm-uuid ( RO): 017e3f2f-5910-fb3f-bb94-68a72ab94f79
              device ( RO): 0
        network-uuid ( RO): 0554d323-696b-f54f-fb34-398ff0b56660

    xe vif-param-set uuid=fcffe9fb-c14e-fb2e-1d78-ff573f335825 other-config:ethtool-ufo="off"
    xe vif-param-set uuid=fcffe9fb-c14e-fb2e-1d78-ff573f335825 other-config:ethtool-tso="off"
    xe vif-param-set uuid=fcffe9fb-c14e-fb2e-1d78-ff573f335825 other-config:ethtool-sg="off"
    xe vif-param-set uuid=fcffe9fb-c14e-fb2e-1d78-ff573f335825 other-config:ethtool-tx="off"
    xe vif-param-set uuid=fcffe9fb-c14e-fb2e-1d78-ff573f335825 other-config:ethtool-rx="off"


Log in to reply