NAT: Port Forward not working…. 2.2.4



  • I been trying to set up this simple rule but no success

    I set the Virtual IP on my WAN interface

    create the port foward rule for port 'public ip':3333 –> 'local ip':22

    the firewall rule is automatically created

    But it doesn't work  :-\








  • But it doesn't work  :-\

    How are you testing it, from your LAN or from the Internet?



  • I test from the internet, in a different LAN

    I have another firewall that is using pfsense 1.2.3, that one has similar port fowarding rules and it works fine

    just have no idea its not working on the 2.2.4 firewall



  • I just created the exacly same rule using my 1.2.3 firewall, and it worked

    the only difference is that each firewall uses a different outside IP range

    why it works on 1.2.3 but not on 2.2.4?

    :-\ :-\ :-\



  • I find out what was wrong

    the gateway of the client server was point to the old firewall only

    i changed the gateway and it worked like a charm  ;)



  • I never would have guessed that.