[RESOLVIDO] DUVIDAS : Erro DNS RESOLVER e PFSENSE TRAVANDO



  • Olá boa tarde
    Passei a madrugada toda tentando fazer um coisa e acho que piorei outras.

    Fiz uma nova instalação do PFSENSE 2.2.4 e ao baixar squid, squidguard, percebi que a maquina ficou muito lenta pois no default dela tava normal o que pode ser alguem pode me mandar algum tipo de configuração de telas?

    2° Seria ao mudar de IP exemplo ao sair de uma rede e ir para outra onde tenho que trocar IP de Wan e IP de Lan da erro de DNS Resolver o que pode ser qual o caminho para ajustar isso
    preciso ajustar isso até amanha :( Feriado perdido de onde as 13hrs até agora sem durmir kkkkkk zumbi mode on !

    Obrigado a todos desde já



  • Mais fácil você enviar as suas e a gente olhar.

    Você deve ter esquecido de ajustar alguma coisa na mudança.
    Envie umas telas de conf da WAN e de DNS



  • Boa noite
    essas é a conf padrao que faço porem ao mudar os IP da LAN ou WAN eles para de funcionar o DNS RESOLVER.

    Agora a respeito de travar nao sei o que pode acredito que seja algo de errado mesmo que preciso configurar o cache sei la mas nao sei configurar por comando como vi alguns tutoriais so deu merda kkkk paro de vez mas estou aprendendo mas se tivesse uma config para essa maquina veja a imagem da confg dela

    acabei de formatar pela 18 vez em menos de 27 horas ( acordado kkkkkk )

    Obrigado desde já pela ajuda !!!
    agradecido mesmo !
















    • como está usando rede privada na WAN, desligue a opção "Block Private Networks", isso está bloqueando qualquer trafego, deixe isso ligado somente quando estiver com IP público;

    • nas regras de firewall da WAN remova as regras que criou, você está deixando qualquer coisa passar e isso não é seguro e não há necessidade nenhuma, o retorno do tráfego será automático pois o firewall é "statefull".
      Na WAN só regras para os serviços que realmente precisar e normalmente por NAT;

    • remova as duas entradas de DNS, a 127.0.0.1 e 192.168.1.30;

    • no DNS Resolver habilite a opção: Enable Forwarding Mode;

    Veja se resolve;



  • fiz o que pediu acima… mas ainda estou com este problema estava navegando normalmente ai fiz uma regra no squidguard ai reiniciei ai mostra no outro pc que fica com a tela ligada ele tentando resolver o DBS Resolver... mas hora que entra no pfsense ta tudo normal




  • tava parado o NTPD mas ai reistarto ele volta a ficar verde mas nao navego  :( mas se eu formatar ele com as confg dele padrao ele navega

    que foooda



  • Você está com dois serviços de DNS ativos.

    Escolha um, senão não tem como funcionar.

    Ou use o DNS Resolver ou DNS Forwarder…



  • a belez, vou parar um, mas estranho que voltou e está os 2 ativos kkk

    Valew agradecido Meeessmo a todos !!



  • Não é parar, é desligar.
    Vai no DNS Forwarder e desliga o serviço, senão quando reiniciar ele volta.



  • Beleza entendi. Agradecido.
    Agora tenho apenas 1 problema é a liberação de porta externa para dentro do pfsense topico acima aberto ta osso !!!



  • Mas o que precisa? Acesso externo em que?