OpenVPN não funciona



  • Bom dia.
    Prezados, possuo 2 VPN's usando OpenVPN e uma usando IPsec. Até semana passada todas estavam funcionando sem nenhum problema, porem essa semana as VPS que utilizam OpenVPN pararam de funcionar. Nunca tive esse tipo de problema com VPN's e estou meio perdido.
    Esse é o LOG de umas das filiais que estão conectadas via OPENVPN.

    Sep 8 10:30:59 openvpn[21267]: NOTE: the current –script-security setting may allow this configuration to call user-defined scripts
    Sep 8 10:30:57 openvpn[21267]: SIGUSR1[soft,ping-restart] received, process restarting
    Sep 8 10:30:57 openvpn[21267]: Inactivity timeout (–ping-restart), restarting
    Sep 8 10:29:57 openvpn[21267]: UDPv4 link remote: [AF_INET]189.xx.xx.xxx:11630
    Sep 8 10:29:57 openvpn[21267]: UDPv4 link local (bound): [AF_INET]186.xxx.xx.xxx:11630
    Sep 8 10:29:57 openvpn[21267]: Preserving previous TUN/TAP instance: ovpnc1
    Sep 8 10:29:57 openvpn[21267]: Re-using pre-shared static key

    Alguem pode me dar um norte do que começar a testar para encontrar o problema?



  • Ola boa tarde, estou com o mesmo problema, porem eu configurei uma VPN usando OpenVPN no meu servidor e no cliente eu instalei o cliente do openvpn quando mando conectar ele da a seguinte mensagem:

    Tue Sep 08 10:01:57 2015 Attempting to establish TCP connection with [AF_INET]201.xx.xxx.xxx:1194
    Tue Sep 08 10:01:57 2015 TCP connection established with [AF_INET]201.xx.xxx.xxx:1194
    Tue Sep 08 10:01:57 2015 TCPv4_CLIENT link local: [undef]
    Tue Sep 08 10:01:57 2015 TCPv4_CLIENT link remote: [AF_INET]201.xx.xxx.xxx:1194
    Tue Sep 08 10:01:57 2015 Connection reset, restarting [0]
    Tue Sep 08 10:01:57 2015 SIGUSR1[soft,connection-reset] received, process restarting

    A requisição do cliente bate no Firewall, vejo o ip tentando se conectar, porem nao a sucesso.