2.1.5 PFSense boot menu issue (After fresh install)



  • Hey,

    im new to the forum have been using PFsense quiet abit lately, i had an issues with installing PFsense 2.2.4 on a soekris Net6501.
    After reading abit i was not the only one with this issue, so i tried going to 2.1.5 then update to 2.2.4 however im now stuck on the PFsense boot menu.

    the menu goes like:

    Welcome to pfSense!

    1. Boot pfSense [default]
    2. Boot pfSense with ACPI enabled
    3. Boot pfSense using USB device
    4. Boot pfSense in Safe Mode
    5. Boot pfSense in single user mode
    6. Boot pfSense with verbose logging
    7. Escape to loader prompt
    8. Reboot

    Select option, [Enter] for default
    or [Space] to pause timer  1

    anyone option i select (Besides reboot) i get / on my bottem screen and it seems to stop doing anything
    but when i pick option 8 it reboots like it should.

    Anyone else having this issue or knows how to solve it?

    i tried changing serial speed in case for some reason it changed when i picked an option
    (tried 9600, 38400, 115200)

    if you need more info or have any suggestions let me know.

    (This is my first post here so if something needs to be in a different format or anything, you can also drop it here for future questions)