Unable to retrieve package info from www.pfsense.com. Cached data will be used.



  • Hi,

    I get this message when I try to install any package on my pfsense 1.2.3.
    I just wand to install the pre-2 package. Any ideas why the pfsese can not connect or resolv the packages?

    I can ping the address, there are no firewall rouls to block any traffik with it.

    Thanks for any help
    Christian


  • Banned

    Because no such thing like packages for 1.2.3 exists any more. You are 5+ years behind. Upgrade immediately.



  • Ok, this Makel sense!  :-
    So I will reinstall the Firewall

    Cheers
    Christian


Log in to reply