Unable to communicate to pfsense.com, please check dns,default gateway ect



  • I currently have the pfsense firewall version 1.2.3 and would like to block web sites using the squid package. when I attempt to download the package I receive the error unable to communicate to pfsense.com, please check dns, default gateway ect



  • Packages are no longer supported on 1.x versions. You're 15 releases and 6 years behind, upgrade.


Log in to reply