Custom Bandwidths are greater than 30% 2.2.4



  • I see that this has been an issue in 2.2 but I can't seem to figure out how to get around it.

    We've got a 10x1 connection and are having some issues with out onsite VoIP PBX when we have uploads going out thus I want to prioritize VoIP over everything else.

    This is our shaper configuration: http://mygeeknc.d.pr/YUcB

    Our VoIP screen: http://mygeeknc.d.pr/11iDy

    If I disable VoIP, the wizard works fine. Does anyone have any ideas?



  • I'm not understanding what your problem is.

    If I disable VoIP, the wizard works fine.

    Huh?  Did you mean 'shaper' in place of 'wizard' here?  Otherwise, it makes no sense.

    If you're worried about VoIP, you might be better off using a shaper that has realtime guarantees like HFSC.  Also, for shaping to be effective, your router needs to be the bottleneck.  This requires that you specify your link speeds to be 85-95% of their lowest measured speed.  You appear to be using max line rate, so shaping will be not as effective.

    You have defined a qVoIP queue just by enabling Voice over IP.  Do you have corresponding Floating rules that direct your VoIP traffic into the qVoIP queue?



  • Sorry about that. When I disable the VoIP portion of the wizard, the wizard will complete. With VoIP prioritization enabled, it gives me the error "custom bandwidth's are greater than 30%" and the wizard will not complete.

    I've tried with all three shapers, but would like to use HFSC.


  • Banned

    Try with  2.2.5 snapshots.



  • I had the same issue this is how I solved it,

    I have 13down/2up i enabled the VOIP meaning that i cannot add more then the 30 percent from what I start.

    ex: you have 10down/1 up so you put

    1000kbit x 30%= 300kbit upload but put 250kbit
    10000kbit x 30%= 3000kbit download but put 2500kbit

    and I see the pics that you have some in kbit others in mbit, put everything in kbit and try it out also try with HFSC, and lastly you forgot to put your IP of your asterisk.  ;)


Log in to reply