Installation error on DELL potiplex 990, 9010

  • Dear Forum,

    I am facing issue in New installation of pfSense 2.2.4 on DELL, I have tried to install it on different dell systems starting from Optiplex 990 and 9010 and faced issue.

    see attached Image. (the image is using SATA options as AHCI, but same results are for ATA)

    /sbin/bsdlabel -B -r -w ada0s1 auto

    CAM status: Command Time out.

    I think it is something like hard disk issue. so I tried to change SATA options in BIOS and tried to install it

    using : ATA
    using : AHCI

    but in both cases issue persists.

    Can someone please advise how to resolve this issue.


  • I've had a few Dell weird issues over the years, you might try:

    1. Make sure the BIOS is updated with the latest versions.
    2. Try different install media, USB stick, external USB CD, internal CD
    3. Make sure the internal CD (if used) is using the same BIOS setting as the HD. I normally try to stay at IDE to keep things basic and simple.
    4. Worst case move the HD to a completely different system, install pfSense and move the HD back.

    Dell's are reasonably good units when you can get them to co-operate, but real  :P when they don't.

Log in to reply