Miniupnpd Crash Report



  • Good Evening All,

    I hope this email finds you all well.  I'm experiencing a regular pfSense crash after working through recent upgrades & forum posts on Squid + ClamAV.  Squid is now working flawlessly, but I keep getting pfSense crash reports (below).  Any guidance would be greatly appreciated.

    Crash report begins.  Anonymous machine information:

    amd64
    10.1-RELEASE-p15
    FreeBSD 10.1-RELEASE-p15 #0 c5ab052(releng/10.1)-dirty: Sat Jul 25 20:20:58 CDT 2015    root@pfs22-amd64-builder:/usr/obj.amd64/usr/pfSensesrc/src/sys/pfSense_SMP.10

    Crash report details:

    PHP Errors:
    [12-Oct-2015 20:23:05 EST5EDT] PHP Fatal error:  require_once(): Failed opening required '/usr/local/pkg/miniupnpd.inc' (include_path='.:/etc/inc:/usr/local/www:/usr/local/captiveportal:/usr/local/pkg') in /etc/inc/services.inc on line 2448

    Best-

    Darren


  • Banned

    /usr/local/pkg/miniupnpd.inc is part of core pfSense install.

    https://github.com/pfsense/pfsense/tree/RELENG_2_2/usr/local/pkg


Log in to reply