Unable to start OpenBGPD on fresh installation :-[



  • Hi Guys

    Sorry if this is a noob question im new to all of this. I've tryed twice now setting up a fresh install and installing/running the OpenBGPD package.

    Im not running Quagga OSPF or anything like that. Ive put a basic BGP config into it though when I try and start from services it just stays on "Stopped"

    Is there any kind of trick I need to do to get this working?

    Running PFsense 2.2.4



  • Hi, i have the same problem.
    The OpenBgpd don' start due to /usr/local/etc/bgpd.conf No such file or directory
    Its appears when i run bgpd -d directly in the shell
    Running on 2.2.4 under Vmware 5.5

    ![bgpd error.JPG](/public/imported_attachments/1/bgpd error.JPG)
    ![bgpd error.JPG_thumb](/public/imported_attachments/1/bgpd error.JPG_thumb)


  • Banned

    Have you considered saving the package configuration?



  • Hi I have the exact same issue. Fresh install running 2.2.6 on Vmware 6.0.

    The web ui doesn't seem to do anything. I have tried creating the file manually from cli and rebooted several times but all I get is "/usr/local/etc/bgpd.conf No such file or directory"

    Saving the package configuration? What do you mean?



  • Saving the package configuration? What do you mean?

    I would imagine that he means that there are two buttons that should be clicked down
    once is called "save" and the other "apply".


Log in to reply