Test image cvs.pfsense.org/~sullrich/testing_images/7/RELENG_1_2/pfSense.iso.gz



  • I realise it's only an early build, and therefore not supported.  But has anyone tried burning this ISO to CD, booting it, and picking option 99 to install to hard disk?

    http://cvs.pfsense.org/~sullrich/testing_images/7/RELENG_1_2/pfSense.iso.gz

    On my machine, it all goes sweetly until the partitioning etc is all done, and the copying begins.  Then it aborts saying the operation failed.  Examining the error, it is from launching a command line to call /usr/local/bin/cpdup.  That binary does not exist in /usr/local/bin.

    So, this image might work in memory, but it can't be installed to hard disk, right?

    Guess that's what I get for picking a random test image far too early!  I'm just keen to try a FreeBSD 7-based build, in the hope that it solves a problem with my net4801, reported earlier on the Hardware board.

    Best wishes,

    • Martin.


  • Actually if I manage to boot on this one I might use it in production servers since the TCP improvements are quite interessting.



  • Well tried to deploy it on a Poweredge 2950 this morning, couldn't login on the new web interface with a livecd run but it was with the REL1, guess I'll wait a bit.


Log in to reply