2.0.1-RELEASE (i386) and Snort



  • Good day,

    I am running version 2.0.1-RELEASE  (i386) in a production environment, i would like to install the Snort package but i understand that it is no longer available for that version. I do not wish to upgrade to 2.2.4 as it will break my client vpn and my site to site vpn. My question is, Which version should i upgrade to so that i can re-install the snort package?

    Thank you.



  • What VPNs exactly do you have that it will break?

    Only 2.2.x versions have a new enough Snort version for Cisco to still put out signatures.


  • LAYER 8 Global Moderator

    I do not understand how people "security" software that is so old it is no longer supported, and even the OS it runs on is even EOL.. And their reasoning is that they would have to update their vpn to a current version as well?

    Just really don't get it…



  • Thank you for your answers, i will update to 2.2.4 and figure out the Shrewsoft settings



  • Shrew Soft should "just work" in 2.2.4. Early 2.2.x versions, there may have been issues there.


Log in to reply