PPPoE adsl not connecting



  • Hi All,

    I've just tried installing/configuring pfsense for the first time with my adsl connection.

    The setup I have is:

    TP-link modem/router in bridge mode (192.168.1.1 /24) -> pfsense WAN NIC
    pfsense LAN is configured to be 192.168.10.1 /24).

    I've got a computer plugged into the LAN NIC and the LAN side works fine, I can access the webconfigurator. But when I try to configure the WAN interface it stays down, refuses to connect.

    My current (working) setup is almost exactly the same, the only difference is that instead of the pfsense box I have a Asus rt-n56u router and it works fine, which seems to prove that the tp-link modem/router is running in bridge mode ok. And therefore the issue lies with my pfsense configuration.

    I was wondering if anyone had any thoughts on my issue?

    Thanks,


  • Banned

    Entered the login credentials correctly to pfsense? No way to mess that up otherwise… ;-)



  • Thought I should reply, I wiped the disk and installed from scratch again and it worked like a charm. It's unlikely I entered in the wrong login credentials (pretty certain I copied and pasted) but it is possible. Thanks for your assistance (:


Log in to reply