New pfSense box and FreePBX help



  • Hey everyone, this is been driving me nuts. I recently had to set up a new pfSense box when the other one died, I got the network up and running and all of the phones that were configured continue to work, unless you factory reset them. They become unprovisioned after that. I manually put the tftp server in the phones and it connects but then doesn't make a call. My guess is that they aren't pulling the configurations from the Freepbx/asterisk box we have. We have the freepbx box offsite. I've created SIP and RTP rules for the box as well as best as I could. I have the tftp server entered in the DHCP server too. For the life of me these phones aren't working. Anyone have any insight please. Thank you!



  • @Vampir1c:

    Hey everyone, this is been driving me nuts. I recently had to set up a new pfSense box when the other one died, I got the network up and running and all of the phones that were configured continue to work, unless you factory reset them. They become unprovisioned after that. I manually put the tftp server in the phones and it connects but then doesn't make a call. My guess is that they aren't pulling the configurations from the Freepbx/asterisk box we have. We have the freepbx box offsite. I've created SIP and RTP rules for the box as well as best as I could. I have the tftp server entered in the DHCP server too. For the life of me these phones aren't working. Anyone have any insight please. Thank you!

    I'm an idiot, spent hours doing a bunch of complex crap to find TFTP not enabled for LAN in System: Advanced: Firewall and NAT


Log in to reply