Release of squid and squidguard Package



  • Hello,
    i was install pfsense release 1.2.
    And i think the package for squid and squiguard are not compatible:

    squid  Network  BETA  2.6.18.1 platform: 1.0  High performance web proxy cache.   
    squidGuard  Network Management  Beta 1.2.0_1 High perfomance web proxy filter. Required proxy squid-2.6.5 (or hi)

    how can i do for upgrade the package of squid?

    thx and sorry for my english.



  • Hello.
    squid-2.6.5 < 2.6.18.1
    Required proxy squid-2.6.5 (or hi (2.6.18.1 too))



  • thank's!!


Log in to reply