NUT double start



  • Hi!

    After reinstall pfsense (over old installation) and install NUT I see double NUT start . I see 4 processes instead 2, and two registration on NUT server. I check upsmon.conf, config.xml - double config not found. Where I can locate double start?

    Thanks


  • Banned

    No idea what you mean by "two registration on NUT server". Which and wow many processes are run depends on UPS configuration (local/remote/USB/something else…) Would strongly suggest to just leave things alone. Also, I would expect people to actually at least post a ps auxw output when complaining about something getting started twice or what.



  • I have two pfsense severs - "pf2" normal and "pf1" with this little problem.

    Registration (may be "connection"?) you can see on remote NUT server by "upsc -c upsname". For UPS with pf2 I see one connection/registration, for pf1 - two.
    Processes on "bad" server:

    [2.2.4-RELEASE][root@pf1]/root: ps auxw | grep ups
    root    78028  0.0  0.0  18832  2416  -  Is    5:25PM    0:00.00 /usr/local/sbin/upsmon ups11@192.168.99.32
    root    78081  0.0  0.0  18832  2420  -  Is    5:25PM    0:00.00 /usr/local/sbin/upsmon ups11@192.168.99.32
    uucp    78366  0.0  0.0  18832  2444  -  S    5:25PM    0:01.93 /usr/local/sbin/upsmon ups11@192.168.99.32
    uucp    78642  0.0  0.0  18832  2448  -  S    5:25PM    0:01.89 /usr/local/sbin/upsmon ups11@192.168.99.32
    root    98879  0.0  0.0  18876  2380  0  S+  11:37AM    0:00.00 grep ups
    [2.2.4-RELEASE][root@pf1]/root:

    On "good" server:

    [2.2.4-RELEASE][root@pf2]/root: ps auxw | grep ups
    root    39209  0.0  0.1  18832  2548  -  Is  18Sep15      0:00.00 /usr/local/sbin/upsmon ups10@192.168.99.32
    uucp    39236  0.0  0.1  18832  2576  -  S    18Sep15      1:33.76 /usr/local/sbin/upsmon ups10@192.168.99.32
    root    64213  0.0  0.1  18876  2376  0  S+  11:40AM      0:00.00 grep ups
    [2.2.4-RELEASE][root@pf2]/root:


Log in to reply