Why does my WAN2-Gateway show as offline?



  • So I've got WAN1 with IP 123.456.789.100 and a WAN1-Gateway of IP 123.456.789.1 and a Monitor IP of 123.456.789.1.  In Status -> Gateways, this Gateway shows as Online.

    Then I have WAN2 (from a different ISP) with IP 444.555.666.100 and a WAN2-Gateway of 444.555.666.225 and a Monitor IP of 444.555.666.225.  In Status -> Gateways, this Gateway shows as OFFline.

    But here is the confusing part…

    If I go to Diagnostics -> Ping and I initiate a Ping from WAN2 to 444.555.666.225, I get very fast responses!

    If I can ping WAN2-Gateway from WAN2, why is my Gateway showing as Offline?


  • Banned

    @zippydan:

    If I go to Diagnostics -> Ping and I initiate a Ping from WAN2 to 444.555.666.225, I get very fast responses!

    I think Sandra could help…



  • Yes, I made up obviously fake IPs, but the situation is real :p



  • Make sure your interface is enabled and that you have your gateway IP assigned in System –> Routing --> Gateways

    What routes have you created on the Firewall --> Rules pages?

    Also, can you ping from the LAN address?

    padapa



  • what is your monitor IP for that WAN? can u ping it?



  • @padapa:

    Make sure your interface is enabled and that you have your gateway IP assigned in System –> Routing --> Gateways

    Interface is enabled.
    Gateway IP is assigned.

    What routes have you created on the Firewall –> Rules pages?

    All firewall rules are default.  I have not added or removed any rules.

    Also, can you ping from the LAN address?

    padapa

    I answered that in my original post

    If I go to Diagnostics -> Ping and I initiate a Ping from WAN2 to 444.555.666.225, I get very fast responses!

    @bullet92:

    what is your monitor IP for that WAN? can u ping it?

    I answered that in my original post

    a WAN2-Gateway of 444.555.666.225 and a Monitor IP of 444.555.666.225. 
    If I go to Diagnostics -> Ping and I initiate a Ping from WAN2 to 444.555.666.225, I get very fast responses!



  • that's really stange.. Have you tried to restart apinger service? execute this command from GUI or SSH: netstat -rn -f inet


Log in to reply