2.2.4 to 2.2.5 Upgrade Successful



  • Process:
    Prep:

    1. Remove installed packages
    2. Reboot
    3. Make config backup
    4. Make config + RRD backup

    Upgrade:

    1. Console option 13 and "auto" to upgrade from the URL
    2. Wait about 20 minutes for upgrade to complete (about 15 console rows of dots - this seems to be getting longer each time).
    3. System reboots

    Post:

    1. Everything seems to be fine.
    2. Make new config backup of 2.2.5
    3. Make new config + RRD backup of 2.2.5

    2.2.5-RELEASE  (i386)
    built on Wed Nov 04 15:50:18 CST 2015

    FreeBSD 10.1-RELEASE-p24



  • Upgraded an APU 64-bit successfully.
    2.2.5-RELEASE (amd64)
    built on Wed Nov 04 15:49:37 CST 2015
    FreeBSD 10.1-RELEASE-p24

    and an old Firebox X1000 sitting in the corner:
    2.2.5-RELEASE (i386)
    built on Wed Nov 04 15:50:18 CST 2015
    FreeBSD 10.1-RELEASE-p24



  • I guess I just like to live on the rising edge …

    I saw the upgrade this morning - checked the release notes and did the download, backup and upgrade option from the pfSense menu.  I'm running on an old  Dell PC i386 and I only have a few packages so I didn't bother uninstalling them - the upgrade worked like a charm as always.

    Thanks!


  • LAYER 8 Global Moderator

    Took a snapshot of my vm, clicked upgrade.. All went smooth..  All packages reinstalled, in via openvpn from work as we speak.

    freeradius and snort to big packages I would of be concerned with and looks to be no issues.



  • I have just upgraded two nanoBSD installations (Soekris net5601 and Alix.2D13) from 2.2.4 to 2.2.5 without any problems. I am not having any packages installed on both systems.



  • Upgrade worked quite ok, no problems.



  • Upgraded from 2.2.4, no issues.



  • Upgraded from 2.2.4, no problem.



  • 7 different sites updated no issues!  :)


Log in to reply