No internet on the LAN



  • Hello everyone,

    I know this has probably been asked before, I have made sure to check everything before posting here, but it's still not working. This setup was installed into another location, and it was working, now after only changing the IP of the WAN, it does not work anymore (now and before the IP of the WAN is/was private, before was 172.27.x.x and now the WAN is 10.140.x.x)

    I have the following setup:

    WAN interface with the private IP of 10.140.33.200, gateway 10.140.33.1, I can successfully ping the gateway and everything on the web (google, yahoo, etc)
    LAN interface with the private IP of 192.168.1.1, no gateway. If I run the Diagnostics/Ping with source address being LAN, I can also successfully ping anything external.

    I have a dumb switch connected to the LAN interface, and into that switch there are a few wireless access points. If I connect a client to the AP, I am getting an IP address from the 192.168.1.x range, I can successfully ping 192.168.1.1, but nothing else.

    If I connect a laptop directly to the switch, I am also getting an IP from the 192.168.1.x range, I can ping the gateway (192.168.1.1), but nothing beyond that.

    I have attached also screenshots with the System/Routing, Interfaces/LAN/WAN, Firewall/NAT/Outbound and routing tables, maybe I am missing something. Thank you in advance for your help.
















  • can you get to the webgui from behind the switch?
    are you sure that none of the AP's have taken control of 192.168.1.1 ?

    can you ping 8.8.8.8 ? if yes ==> dns issue



  • Hello,

    Yes, I can access the web gui, as I said I can ping the LAN IP from the access points or any device connected to the switch. And no, the AP's don't have DHCP, I am getting an IP from the DHCP on the pfsense machine, 192.168.1.x. Also yes, I can ping either the name or the IP of any external host.



  • Also yes, I can ping either the name or the IP of any external host.

    from the clients? then what is the problem?



  • Sorry if I misunderstood, I can ping either name or IP on external from the PFSENSE machine, not from the clients. From the clients I can only ping the LAN interface (192.168.1.1).


  • LAYER 8 Netgate

    What are your firewall rules on LAN?

    Are the clients receiving pfSense as their default gateway?



  • Hello and thank you,

    Yes, please see attached screenshots for the firewall rules and the ipconfig output.





  • LAYER 8 Netgate

    What are your outbound NAT rules?

    It should be working. Have to figure out what's hosed somewhere.

    If it's a simple setup it might be easier just to reset to factory and reconfigure.



  • These are the outbound rules. I ran the setup again half an hour ago, it's not working. I did not reset to factory defaults as I am not in that location and don't have anyone to create a basic setup.
    In your expert opinion , it should work with the existing setup? Could it be a restriction on any of the core switches or vlans? I have no access to those in the network.




  • Also an extra element (if it matters), I can't ping anything on the other VLANs from the client connected on the LAN, it's as if everything is blocked on the Pfsense interface 192.168.1.x.


  • LAYER 8 Netgate

    Looks like it should be working.  Put something else on the WAN side instead of whatever network you're plugging into and see if it works. Or start doing packet captures. Or reset and start over like I suggested before.


Log in to reply