Enable default gateway switching in wrong menu



  • Why is the "Enable default gateway switching"
    option hidden under System -> Advanced -> Misc -> Load Balancing ?!!!
    It's part of Routing / Gateway Groups  !!

    This caused me some serious headache and countless hours of work to figure out.

    The "Enable default gateway switching" option should be moved to System -> Routing, where it belongs IMO.


  • Rebel Alliance Developer Netgate

    There are other load balancing and multi-wan options there. And System > Routing has no options page.

    Though at some point the options will reach a critical mass and warrant a "Settings" tab under System > Routing rather than being lumped under Misc.

    Also that setting is known to be broken in certain cases (especially with a PPPoE WAN) so we don't want to encourage its use.



  • @jimp:

    There are other load balancing and multi-wan options there. And System > Routing has no options page.

    Though at some point the options will reach a critical mass and warrant a "Settings" tab under System > Routing rather than being lumped under Misc.

    Also that setting is known to be broken in certain cases (especially with a PPPoE WAN) so we don't want to encourage its use.

    Hi!, I know this is an old post, but couldn't find information as specific like this. If the gateway switching is not desired, how do you set the alternative gateway for the firewall itself?, I'm running PPPoE as a second uplink


Log in to reply