PFSense 2.2.4- RL - SQUIDGUARD trava SQUID



  • Srs, boa tarde!
    Na versão 2.2.4 Release;
    Detectei que o SQUIDGUARD trava o SQUID quando o equipamento é reinicializado. Para resolver o problema um colaborador amigo, o Rodrigo Louro, forneceu uma dica que resolveu o problema
    Youtube Video

    Porém mesmo resolvendo o problema do travamento, ao reiniciar  o PFS, o banco de dados da BLACKLIST do SQUIDGUARD, volta em branco.
    Dai tenho que baixar de novo e atualizar e BD.

    Alguém já passou por isto e tem alguma solução?

    Desde já obrigado.

    Emerson



  • Estou com esse mesmo problema amigo, conseguiu resolver ?



  • Me cadastrei aqui no forum justamente por um problema bem parecido.

    Vou tentar ambientar aqui como está:

    tenho o pfsense, 3 placas rede: 1 wan(pppoe) - 2 - Lan - 3 Wi-fi .

    Na LAN - PROXy Transparente + Proxy Filter.

    Fizemos o filtro bloqueando tudo por padrao e liberando apenas a lista no "target categories".
    até isso tudo bem…. fizemos uma regra para todo o trafego da lan passe pela porta do 3128.
    fizemos outra regra para que o facebook nao seje acessado usando alias com todos seus destinados ips.

    Estou descrevendo o caminho que percorremos até começar a dar o problema....

    após 1 semana com isso funcionando, tudo muito bem... criamos em "TIMES"... uma exceção para um certo horario e a incluímos.
    funcionando ainda BLZ!

    Criamos uma regra no firewall com "schedules" para liberar o Facebook na hora do Almoço. Ainda Funcionando tudo blz!

    neste dia tudo funcionando... 100%.... até o final do dia... por volta das 16 hs tudo havia parado... ao acessar as paginas o pessoal recebia uma msg do squid dizendo que a pagina nao foi localizada... e enquanto eu nao parava o proxy server nao parava o problema... e a regra que era para liberar estava era bloqueando.

    Tentei: Reinstalar os pacotes, parar e refazer as regras, fiz backup completo e restaurei em outro .. e o problema ainda persistiu.

    estou com o proxy parado, desde 27/11/15, alguém ai soluciona?


Log in to reply