Not booting



  • Hi All

    Just been playing with 2.2.5 as live cd and does what I want it to do (this time). I tried earlier on older hardware. This hard ware is not the latest either. Works great though as a live CD :)

    CPU Specs from the dashboard page :-

    Intel(R) Pentium(R) 4 CPU 3.20GHz
    Current: 399 MHz, Max: 3192 MHz

    2 CPUs: 1 package(s) x 1 core(s) x 2 HTT threads

    But when I have installed it to the hard drive it sticks at boot with this :-

    F1 pfsense

    F6 pxe

    boot: f1
    \

    That's all it does ????

    Any ideas



  • Update

    I have tried to install it again (3rd time) and noticed it seems to stick at this point (30%) for about 10 minuets !!!!!

    /usr/local/bin/cpdup  -vvv -I -o /user /mnt /user

    If that's any help



  • Sounds like it's having trouble writing to the hard drive. Hardware issue (dodgy drive) is my guess.



  • Thanks for that had the same idea myself  :)

    Changed it and guess what ,,,,,,,,  same problem !!!!!

    Any way cant waste any more time on it so ordered some different hardware and see how I get on with that.

    Thanks for bothering to reply to me I know I'm not as good as some on here as I'm just at windows desktop and server support level so have a lot to learn

    Cheers



  • same thing happen here. i try to boot from pfsense 2.2.5 usb 64 img that i prepare with physwritedisk. first i think that it's my hardware fault, but when i try opnsense 15.17.8 that has same boot loader option …same error show up.
    i haven't try cd iso because i don't have cd...
    the funny thing is when i try older version ( 2.0 and 1.8) everything run smoothly...


Log in to reply