Squidguard navegação lenta [RESOLVIDO]



  • Olá a todos,

    Estou com o seguinte problema, o firewall de um cliente parou de navegar na internet, verifiquei que ele estava dando muitos alertas (Como pode vê no anexo a "image1") de uma regra de firewall que não estava acontecendo. A acredito que esses alertas tenha gerado muitos logs e encheu o cache do squid, aumentei o tamanho de cache para 5120mb e tirei o erro que estava causando os alertas.

    Porém o não consigo ter acesso a internet, como pode vê na "image3" eu só consigo iniciar o squid, quando eu inicio o squidguard os dois vai para "Stopped" fui na opção "Services\Proxy filter squidguard: General settings" e desabilitei o squidguard e mesmo assim não consigo ter acesso a internet.

    Desde já agradeço pelo ajuda!






  • Me parece que seu problema é espaço em disco, está 100% ocupado.

    Via shell execute o comando: du -h -d 1 /
    e veja qual diretorio está consumindo espaço.
    Para ver um nível a mais de diretório aumente o parametro "-d"

    No canto superior direito da interface tem os alertas, veja o que eles dizem;

    Só observando, log não tem nada a ver com cache.



  • Tomas Waldow

    obrigado, eu limpei o cache do squid e a navegação melhorou.




  • Para ter chegado a esse estado você deve ter colocado um valor de cache em disco muito alto.
    Recomendo baixar esse valor, pois vai acontecer de novo.


Log in to reply