[RESOLVIDO]Ajudem me Concessões off-line não apagam automaticamente.



  • Veja na foto abaixo antes não era assim, era automático.
    Alguém por favor me ajude. Como faço para não ter que ficar apagando manualmente as concessões off-line?
    Pfsense 2.2.5, no .4 também estava assim.



  • Não está respeitando os temos ali informados?



  • Que isso cara?

    O Tomas perguntou se o DHCP não está respeitando os termos que foram informados, para ele limpar automaticamente a lista de concessão



  • @douglas_spinola:

    @Tomas:

    Não está respeitando os temos ali informados?

    Desculpa, mas não entendi sua coleção. Ou você talvez você tenha problemas mentais, eu falei algum palavrão aqui, ofendi alguém aqui? Vá se fder otário, este fórum não é para fazer perguntas e respostas. Então sem noção… Merece um tiro no meio da boca.

    Calma ai, mano! Tem cuidado, senão a galera não te ajuda.

    Vamos ao problema. Como você configurou o lease time do seu servidor DHCP?



  • @douglas_spinola:

    @Tomas:

    Não está respeitando os temos ali informados?

    Desculpa, mas não entendi sua coleção. Ou você talvez você tenha problemas mentais, eu falei algum palavrão aqui, ofendi alguém aqui? Vá se fder otário, este fórum não é para fazer perguntas e respostas. Então sem noção… Merece um tiro no meio da boca.

    Quem deve estar com problemas mentais é você!

    Eu fiz uma pergunta relacionada ao problema que você expôs:
    Perguntei se o DHCP Server não está respeitando os "tempos" determinados de inicio e fim da concessão do IP.

    Se você não entendeu minha pegunta, antes de tomar qualquer posição ou julgamento me pergunte qual foi a minha intenção.
    Se ver no fórum, nunca em nenhum momento desrespeitei ninguém aqui;
    Pense melhor antes de responder;

    No máximo você pode reclamar do meu erro de grafia onde está "temos", era para ser "tempos";

    Espero que pelos menos tenha o bom senso de retificar sua colocação;



  • Sugiro que se retrate, pois não queremos esse tipo de atitude no forum. "Tiro no meio da boca", isso é coisa que se diga? Não tem nenhum pilantra nesse forum, acredito eu que não, e se tiver, deve ser expulso.



  • @andr3.ribeiro:

    Que isso cara?

    O Tomas perguntou se o DHCP não está respeitando os termos que foram informados, para ele limpar automaticamente a lista de concessão

    Não entendi, eu apenas pensei que ele estava dizendo que estou desrespeitando as regras do fórum. Desculpa aí…



  • @Tomas:

    Não está respeitando os temos ali informados?

    Eu achei fosse "Termos" não "tempo", foi mal.



  • Aceito as desculpas, mas que sirva de lição para mim e para todos, devemos sempre ter certeza ou perguntar qual foi a intenção da pessoa antes de falarmos precipitadamente!



  • O problema era no serviço de DHCP, efetuei a exclusão do mesmo e criei uma nova.
    O mesmo mostra somente os usuário que estão Online, e são apagados após Offline de 60 segundos.
    Obrigado à Todos!



  • @douglas_spinola:

    O problema era no serviço de DHCP, efetuei a exclusão do mesmo e criei uma nova.
    O mesmo mostra somente os usuário que estão Online, e são apagados após Offline de 60 segundos.
    Obrigado à Todos!

    Quais foram os procedimentos para realizar essa rotina?



  • @matheusilvex:

    @douglas_spinola:

    O problema era no serviço de DHCP, efetuei a exclusão do mesmo e criei uma nova.
    O mesmo mostra somente os usuário que estão Online, e são apagados após Offline de 60 segundos.
    Obrigado à Todos!

    Quais foram os procedimentos para realizar essa rotina?

    É você verificar o tempo de concessão, aí você reinicia  o pfSense volta ao normal.
    Verifique quanto de concessão você colocou, no meu caso eu tinha colocado para 2 dias, sendo que minha rede é wireless, era pra colocar para 60 segundo