Mounting from ufs:/dev/ufs/pfsense0 failed with error 19



  • Hi,
    i am unable to boot when i write nanobsd image to 16gb thumb drive using either rufus/dd as per the official guide.

    however if i write them to a 4gb thumbdrive they work just fine ..

    i m using HP x705w 16gb usb3 thumb drive .
    erro screenshot is attached.
    so far i have formated in windows (both quick/full) and tried writing image as per official instructions but still getting this error.
    tried this usb on multiple systems getting same error on all.
    ![usb boot error.PNG](/public/imported_attachments/1/usb boot error.PNG)
    ![usb boot error.PNG_thumb](/public/imported_attachments/1/usb boot error.PNG_thumb)



  • After following article i was able to boot pfsense but it wont survive reboot .. it will be at that screen requiring me to input ufs:/dev/da0s1a

    http://mundofreebsd.blogspot.com/2012/09/mounting-from-ufsdevadaxs1a-failed-with.html

    here is my fstab contents
    /dev/ufs/pfsense0 / ufs ro,sync,noatime 1 1
    /dev/ufs/cf /cf ufs ro,sync,noatime 1 1

    how to set them to make ..
    below are pictures after i entered above command .. (ufs:/dev/da0s1a)

    ![usb boot error 0.PNG](/public/imported_attachments/1/usb boot error 0.PNG)
    ![usb boot error 0.PNG_thumb](/public/imported_attachments/1/usb boot error 0.PNG_thumb)
    ![usb boot error 01.PNG](/public/imported_attachments/1/usb boot error 01.PNG)
    ![usb boot error 01.PNG_thumb](/public/imported_attachments/1/usb boot error 01.PNG_thumb)
    ![usb boot error 03.PNG](/public/imported_attachments/1/usb boot error 03.PNG)
    ![usb boot error 03.PNG_thumb](/public/imported_attachments/1/usb boot error 03.PNG_thumb)


Log in to reply