Squid+SquidGuarde versão 2.2.5



  • Bom dia pessoal, estou atualizando o pfsense para ultima versão 2.2.5, porém o squid e SquidGuard não sobem, nos logs apresentam a seguinte mensagem:

    squid[75044]: Bungled squid.conf line 81: url_rewrite_program /usr/pbi/squidguard-i386/bin/squidGuard -c /usr/pbi/squidguard-i386/etc/squidGuard/squidGuard.conf

    o comando squid -k reconfigure apresenta o seguinte resultado:

    aclParseAclLine: WARNING: empty ACL: acl throttle_exts urlpath_regex -i "/var/squid/acl/throttle_exts.acl"

    FATAL: Bungled squid.conf line 81: url_rewrite_program /usr/pbi/squidguard-i386/bin/squidGuard -c /usr/pbi/squidguard-i386/etc/squidGuard/squidGuard.conf

    Squid Cache (Version 2.7.STABLE9): Terminated abnormally.

    Ja criei uma regra de ACL pra ve se funciona, já tirei o sharelist e coloquei novamente, nada muda, o erro permanece, desinstalei e reinstalei os pactoes de squid e squidGuard e nada ainda..

    Alguma alma caridosa sabe como posso resolver isso?

    Obrigado!



  • Qual o conteúdo de: /var/squid/acl/throttle_exts.acl ?



  • Tomas obrigado pela resposta, acabei desmontando o cenário, voltei pra versão 2.0.1 e funcionando tudo perfeito, vou remontar o cenário em VM, pra verifica se acontece o erro novamente.

    Agradeço a resposta!

    Obrigado!



  • O squid3 0.4.5 cai quando se incia o squidGuard 1.9.18


Log in to reply