HP Microserver Gen8



  • Hi all,
    I'm planning to install pfSense on a HP Microserver G8 (C204 based board) with a G1610T,4Gbs of ram and two broadcom 5720 based NICs.
    Are there any driver compatibility issues i should be aware of?



  • and two broadcom 5720 based NICs.

    This might be the only point where you could come into trouble with in my eyes,
    but with a Intel Dual or Quad ´server grade NIC, you would be on the safe side.

    with a G1610T,4Gbs of ram

    might be enough for basic stuff.

    Are there any driver compatibility issues i should be aware of?

    Pointed to the Broadcom NICs perhaps, but it is not a must be.



  • I have a Gen8 but I've never run pfSense on the bare metal so can't say about the Broadcom NICs.

    You could overcome any issue with the NICs by running pfSense on ESXi.  That would also give you the opportunity to use those disk bays by running a NAS, web server, mail server and/or anything else you might fancy.  You would have to up the RAM to 8GB though.


Log in to reply