Pfsense + net virtua



  • Boa tarde pessoal,

    Já configurei pfsense com vivo, ip fixo… mas agora preciso configurar um pfsense com o net virtua com IP dinamico. Com link da vivo eu removi o roteador deles e configurei modem direto no pfsense.  Agora o modem da virtua tem cabo coaxial, com isso acredito que não posso remover o modem. Alguém já fez essa configuração?

    Obrigado



  • Boa tarde,

    Tenho Virtua, uso normalmente, pfsense como DHCP, irá receber o ip automaticamente, qual marca é o seu cable modem?



  • Modem : hg 100r-l4

    So preciso configurar wlan como dhcp e habilitar meu dhcp na lan?

    Obrigado pela informação



  • Coloca seu modem virtua em modo Bridge.



  • Bom dia amigos.
    To com esse problema de link da net, ip fixo, nao funcionar. coloco as mesmas configurações que eu já usava, anteriormente, no roteador mas no pfsense nao funciona. OBS: Modem Bridge direto no pfsense. Outros links ja funcionando sem problemas.
    abs



  • Configura a WAN em DHCP é clona o MAC address do seu modem.

    0_1544568168560_MAC.PNG

    Se o ele for um Humax é o CM MAC.



  • Boa tarde,

    Já havia tentado anteriormente como DHCP, mas tentei novamente.

    Meu modem da NET é um Arris, modelo: tg1692a. ( com ou sem o MAC nao tive sucesso, ainda)

    Além disso, requer mais alguma configuração? Por exemplo lá em configurações de Cliente DHCP \ Alias de Endereço IPV4... ?

    OBS: NetVirtua com IP FIXO, bridge, ligado direto ao PFsense que está atualizado e funcionando wan em outra placa.

    Obrigado



  • Voltando. consegui resolver o problema depois de algum tempo.

    Era apenas a configuração do DNS forwarder. Se vc passar por esse problema com a net, desbabilite o DNS Resolver e habilite o DNS forwarder.



  • Boa tarde,

    isso mesmo, tive o mesmo problema, liguei na net e pedi para eles colocarem o modem deles no modo bridge, porque precisava acessar meu pfsense de fora, e a net não me atendeu, tive que buscar no google como acessar o modem deles, depois que acessei mudei para bridge, joguei o link na porta WAN como dinamico, configurei meu DDNS no NO IP https://www.noip.com/pt-BR e resolvi meu problema.