[Resolvido] - Porque e necessário reiniciar o pfsense ao aplicar uma regra NAT?



  • Pessoal, boa tarde
    Gostaria de saber porque sempre que aplica uma regra nat no pfsense e necessário rebootar o mesmo.
    Eu configurei um nat para minha rede interna navegar e sair para uma openvpn mais so obtive sucesso ao reiniciar o pfsense.
    Então sempre que eu adicionar ou remover uma regra nat terei que reiniciar o pfsense?
    Tem alguma opção para aplicar a regra sem reiniciar?

    Grato



  • Nunca reiniciei o pfSense depois de criar NAT.
    Sempre, depois de salvar, cliquei no botão Aplicar Alterações que aparece em cima das regras

    A configuração NAT foi modificada.
    Você deve aplicar as mudanças para que elas tenham efeito

    e sempre foi tudo tranquilo.



  • Até hoje nunca reiniciei o PFsense.



  • @baganation qual versao do seu pfSense ?
    Depois de salvar as regras você aplicou ?



  • Nunca tive esse comportamento.



  • Pessoal , bom dia
    Então a versão 2.2.5-RELEASE (amd64)  o mesmo esta instalado em uma VMWARE e sempre ao aplicar a regra de nat mesmo aplicando após alteração não obtive exito na mesma somente após reboot pode ser que seja bug de versão ou alguma opção do pfsense que tenha que configurar para replicar automaticamente?



  • Testa um reset States.



  • @santeLLo:

    Testa um reset States.

    Tentei em outra localidade usar essa opção e não foi , mais irei testar novamente pois pelo texto dessa opção e para usar caso crie novas regras de nat
    TKS
    Irei testar novamente e informo



  • esta usando a versão em qual idioma? Ingles ou portugues?
    use sempre no default ingles, por vezes ao usar a tradução certas funções de aplicar regras nao funcionam



  • @marcosmassa:

    use sempre no default ingles, por vezes ao usar a tradução certas funções de aplicar regras nao funcionam

    +1



  • :@marcelloc:

    @marcosmassa:

    use sempre no default ingles, por vezes ao usar a tradução certas funções de aplicar regras nao funcionam

    +1

    Galera muito obrigado
    O meu esta em português e de outro cliente estava em inglês quando resetei o state após criar o nat em minha maquina de teste a regra foi aplicada com sucesso.
    Irei tomar precauções caso ocorra novamente o mesmo problema , de agora em diante irei testar somente em inglês mesmo e que estou pensando em migrar de Centos para o PFSENSE devido a praticidade das configurações e instalação de pacotes e serviços
    Muito grato mesmo.

    :)


Log in to reply