ATENÇÃO QUEM USA O SAMBA - Bug no Chrome está afetanto autenticação



  • Mais detalhes em: https://code.google.com/p/chromium/issues/detail?id=544255

    Basicamente qualquer tipo de autenticação NTLM não está funcionando com a versão atual do Chrome. Isso não se restringe ao pfSense, qualquer proxy com Squid+NTLM foi afetado.
    Solução temporária:
    Dentro da pasta do Chrome em Arquivos de Programas você encontrará dois executáveis, use o "old_chrome.exe".

    Também recomendo desativar a atualização automática do Chrome até que isso tenha sido resolvido.



  • Por curiosidade, descobriram o que mudaram no Chrome para isso acontecer? Solução é o downgrade… Outra coisa, no caso isso é só com o SAMBA ou acontece com o Windows Server também?

    @LFCavalcanti:

    Mais detalhes em: https://code.google.com/p/chromium/issues/detail?id=544255

    Basicamente qualquer tipo de autenticação NTLM não está funcionando com a versão atual do Chrome. Isso não se restringe ao pfSense, qualquer proxy com Squid+NTLM foi afetado.
    Solução temporária:
    Dentro da pasta do Chrome em Arquivos de Programas você encontrará dois executáveis, use o "old_chrome.exe".

    Também recomendo desativar a atualização automática do Chrome até que isso tenha sido resolvido.



  • @vinifa:

    Por curiosidade, descobriram o que mudaram no Chrome para isso acontecer? Solução é o downgrade… Outra coisa, no caso isso é só com o SAMBA ou acontece com o Windows Server também?

    @LFCavalcanti:

    Mais detalhes em: https://code.google.com/p/chromium/issues/detail?id=544255

    Basicamente qualquer tipo de autenticação NTLM não está funcionando com a versão atual do Chrome. Isso não se restringe ao pfSense, qualquer proxy com Squid+NTLM foi afetado.
    Solução temporária:
    Dentro da pasta do Chrome em Arquivos de Programas você encontrará dois executáveis, use o "old_chrome.exe".

    Também recomendo desativar a atualização automática do Chrome até que isso tenha sido resolvido.

    O Samba no pfSense server apenas como uma ponte entre o pfSense e o controlador de dominio, o problema se restringe a autenticação baseada em NTLM.



  • Me ferrei hoje por causa disso trabalhei ate 1h da manha e fui pesquisar agora e descobrir com seu post…. shit..

    ..mto obrigado LF...



  • Senhores, achei esses scripts .bat que algumas pessoas estao usando para fazer o downgrade do chome e para as atualizações para quem tem AD fazer uma gpo para esse script de inicialização.

    downgrade_chrome.txt
    downgrade_chrome_x64.txt
    parar_atualização_chrome.txt



  • Pra quem já está usando o puppet, é possível gerenciar "pacotes/aplicativos" no windows e controlar suas versões.

    Isso ajuda a resolver problemas de segurança, vulnerabilidade e compatibilidade de ferramentas como java, acrobat, navegadores e etc.



  • @marcelloc:

    Pra quem já está usando o puppet, é possível gerenciar "pacotes/aplicativos" no windows e controlar suas versões.

    Isso ajuda a resolver problemas de segurança, vulnerabilidade e compatibilidade de ferramentas como java, acrobat, navegadores e etc.

    Eu estou implantando o PDQ Deploy aqui. hehe



  • Voltou a funcionar com a última atualização do Chrome.

    ;D



  • \o/


Log in to reply