FiOS-G1100 (dynamic IP) and pfsense for OpenVPN setup issues.



  • I am a semi-newbie when it comes to G1100 + pfsense setup. I apologize in advance if I am not using the nomenclature properly.

    I have done the same setup (I guess) as the poster on the below forum has detailed (and I quote "graftech"):

    http://forums.verizon.com/t5/Fios-Internet/Quantum-G1100-bridge-mode/m-p/776822#M54710

    What I did was throw my router behind the FiOS-G1100 and added it to the DMZ.
      Obviously I gave my secure router a statixc IP on the verizon FiOS-G1100 gateway.
      Works perfect and with DynDNS features this is dream.
      I use the FiOS-G1100 network for guests and a secure DMZ without touching my internal network(Secure) network.

    If I have machines that need external access and no access to my secure network (Plex media, minecraft server etc.) I add them to the FiOS-G1100 network and everything else goes behind my pfsense router.
    . . .
      I just wanted to add that I do use SSL VPN (Open VPN) and many other features of my secure internal router without a glitch.

    Here is my current set up:

    • Home user with dynamic IP. ONT connected to G1100 router (the usual)
      I use the G1100 router for guests and my TV/bluray etc to connect for updates.
      I have a pfsense 2.2.5 server (pfsense hardware, pfsense appliance, not my build). WAN is connected to G1100.
      G1100 DHCP set up 192.16811.0/24, pfsense is staticly bound to 192.168.11.152. pfsense h/w is in DMZ as well.
      For OpenVPN I put a forward rule (not sure if I needed it) for UDP 1194 port going to pfsense (I also put TCP 1194 so I can use telnet to check it out). I tried both ways (with and without putting the pfsense box in G1100's DMZ)
      I went thru OpenVPN set up steps as pfsense document laid out, created the clients etc (but needed to change the IP so it would use the external facing IP that Verizon gives, 72…).
      I tried telnet 72.... 1194 and all I see it "Trying to connect" (from my neighbor's internet - using RCN).
      I check the pfsense logs, I cannot see anything coming in (pfsense console using option 10 for filter logs)
      I also checked G1100 logs (for successfull and filtered out logs together). Cannot see anything coming in.

    • I have access to internet when I connect my laptop to LAN interface.

    I am a bit lost here. Why can't I see any traffic in the logs?


Log in to reply