Ajuda para habilitar novo link



  • Pessoal, Boa noite!

    Alguém pode me dar uma ajuda?
    tenho uma máquina com 4 placas de rede;
    eth1-> LAN
    eth2-> Link_GVT
    eth3-> Link_virtua
    Está configurado o squid e squid_guard + proxy.pac;
    Até ai está tudo funcionando.

    Agora o problema, estou tentando adicionar o quarto link "Link_vivo", mas ele não está passando a conexão não sei onde estou errando.
    O firewall está pingando para fora, mas o computador que está configurado o gateway com esse firewall não consegue pinga para fora;
    O system log não exibe nada, como não tivesse passando por ele;
    Tentei desativar o squid e fazer by pass no proxy.pac, mas não deu certo;

    A rules float configurei para utilizar apenas esse link_vivo e mesmo assim o ping não retorna.

    Realizei o seguinte comandos, onde re0 é LAN e re4 é o link da vivo:
    tcpdump -i re0 -net 10.2.1.17 and icmp
    tcpdump -i re4 -net 10.2.1.17 and icmp
    Do pc configurado gateway, fiz ping 8.8.8.8 o resultado:
    listening on re1, link-type EN10MB (Ethernet), capture size 96 bytes
    00:20:13.123163 IP 10.2.1.17 > 8.8.8.8: ICMP echo request, id 1, seq 915, length
    00:20:18.092156 IP 10.2.1.17 > 8.8.8.8: ICMP echo request, id 1, seq 916, length
    00:20:23.092373 IP 10.2.1.17 > 8.8.8.8: ICMP echo request, id 1, seq 917, length
    ^C
    3 packets captured
    206 packets received by filter
    0 packets dropped by kernel
    [2.1.5-RELEASE][admin@firewall01.local]/root(2): tcpdump -i re0 -n net 10.
    tcpdump: verbose output suppressed, use -v or -vv for full protocol decode
    listening on re0, link-type EN10MB (Ethernet), capture size 96 bytes
    00:20:59.227228 IP 10.2.1.17 > 8.8.8.8: ICMP echo request, id 1, seq 918, length
    00:21:04.090372 IP 10.2.1.17 > 8.8.8.8: ICMP echo request, id 1, seq 919, length

    Desde já agradeço



  • @guisal:

    Pessoal, Boa noite!

    Alguém pode me dar uma ajuda?
    tenho uma máquina com 4 placas de rede;
    eth1-> LAN
    eth2-> Link_GVT
    eth3-> Link_virtua
    Está configurado o squid e squid_guard + proxy.pac;
    Até ai está tudo funcionando.

    Agora o problema, estou tentando adicionar o quarto link "Link_vivo", mas ele não está passando a conexão não sei onde estou errando.
    O firewall está pingando para fora, mas o computador que está configurado o gateway com esse firewall não consegue pinga para fora;
    O system log não exibe nada, como não tivesse passando por ele;
    Tentei desativar o squid e fazer by pass no proxy.pac, mas não deu certo;

    A rules float configurei para utilizar apenas esse link_vivo e mesmo assim o ping não retorna.

    Realizei o seguinte comandos, onde re0 é LAN e re4 é o link da vivo:
    tcpdump -i re0 -net 10.2.1.17 and icmp
    tcpdump -i re4 -net 10.2.1.17 and icmp
    Do pc configurado gateway, fiz ping 8.8.8.8 o resultado:
    listening on re1, link-type EN10MB (Ethernet), capture size 96 bytes
    00:20:13.123163 IP 10.2.1.17 > 8.8.8.8: ICMP echo request, id 1, seq 915, length
    00:20:18.092156 IP 10.2.1.17 > 8.8.8.8: ICMP echo request, id 1, seq 916, length
    00:20:23.092373 IP 10.2.1.17 > 8.8.8.8: ICMP echo request, id 1, seq 917, length
    ^C
    3 packets captured
    206 packets received by filter
    0 packets dropped by kernel
    [2.1.5-RELEASE][admin@firewall01.local]/root(2): tcpdump -i re0 -n net 10.
    tcpdump: verbose output suppressed, use -v or -vv for full protocol decode
    listening on re0, link-type EN10MB (Ethernet), capture size 96 bytes
    00:20:59.227228 IP 10.2.1.17 > 8.8.8.8: ICMP echo request, id 1, seq 918, length
    00:21:04.090372 IP 10.2.1.17 > 8.8.8.8: ICMP echo request, id 1, seq 919, length

    Desde já agradeço

    A captura está um pouco confusa, os dumps são da re0 e re1 que segundo sua descrição não são do link da vivo.



  • Troubleshooting de redes sempre é por partes.
    Teste 1 = o pfsense consegue pingar (Diagnostics -> Ping) o gateway da Vivo saindo da ethernet na qual o cabo está conectado ao modem?



  • @marcelloc:

    @guisal:

    Pessoal, Boa noite!

    Alguém pode me dar uma ajuda?
    tenho uma máquina com 4 placas de rede;
    eth1-> LAN
    eth2-> Link_GVT
    eth3-> Link_virtua
    Está configurado o squid e squid_guard + proxy.pac;
    Até ai está tudo funcionando.

    Agora o problema, estou tentando adicionar o quarto link "Link_vivo", mas ele não está passando a conexão não sei onde estou errando.
    O firewall está pingando para fora, mas o computador que está configurado o gateway com esse firewall não consegue pinga para fora;
    O system log não exibe nada, como não tivesse passando por ele;
    Tentei desativar o squid e fazer by pass no proxy.pac, mas não deu certo;

    A rules float configurei para utilizar apenas esse link_vivo e mesmo assim o ping não retorna.

    Realizei o seguinte comandos, onde re0 é LAN e re4 é o link da vivo:
    tcpdump -i re0 -net 10.2.1.17 and icmp
    tcpdump -i re4 -net 10.2.1.17 and icmp
    Do pc configurado gateway, fiz ping 8.8.8.8 o resultado:
    listening on re1, link-type EN10MB (Ethernet), capture size 96 bytes
    00:20:13.123163 IP 10.2.1.17 > 8.8.8.8: ICMP echo request, id 1, seq 915, length
    00:20:18.092156 IP 10.2.1.17 > 8.8.8.8: ICMP echo request, id 1, seq 916, length
    00:20:23.092373 IP 10.2.1.17 > 8.8.8.8: ICMP echo request, id 1, seq 917, length
    ^C
    3 packets captured
    206 packets received by filter
    0 packets dropped by kernel
    [2.1.5-RELEASE][admin@firewall01.local]/root(2): tcpdump -i re0 -n net 10.
    tcpdump: verbose output suppressed, use -v or -vv for full protocol decode
    listening on re0, link-type EN10MB (Ethernet), capture size 96 bytes
    00:20:59.227228 IP 10.2.1.17 > 8.8.8.8: ICMP echo request, id 1, seq 918, length
    00:21:04.090372 IP 10.2.1.17 > 8.8.8.8: ICMP echo request, id 1, seq 919, length

    Desde já agradeço

    A captura está um pouco confusa, os dumps são da re0 e re1 que segundo sua descrição não são do link da vivo.

    Realmente, a descrição não condiz com as placas, mas nesse momento tinha desligado os outros link desse applience. Desta forma, o as placas re0 é lan e re1 é vivo.



  • @Raid0:

    Troubleshooting de redes sempre é por partes.
    Teste 1 = o pfsense consegue pingar (Diagnostics -> Ping) o gateway da Vivo saindo da ethernet na qual o cabo está conectado ao modem?

    Esse teste eu não fiz, pq é ppoe e não sei o gateway da vivo, a infra está configurada da seguinte forma:
    link_dedicado-> modem_vivo-> roteador_vivo-> firewall;

    Fiz o teste conectando direto link_dedicado-> modem_vivo-> roteador_vivo-> notebook e acesso a internet está normalmente, acesso e fazendo download.

    Também com o monitoramento da porta wan(vivo) do firewall as requisições do ping está passando por ela pelo o que entendi "tcpdump", o ip 10.2.1.17 é de um computador interno.


Log in to reply