Can't create lagg interface



  • Hello,

    I have router with 3 NIC's.
    Yesterday HDD got crashed and stopped working (fortunately I have failover scenario thanks to your tutorials :) ).

    So I've tried to reinstall pfsense with new HDD.

    First attempt it was to put pendrive with config.xml during installation of pfsense 2.2.5 amd64.
    It wens smoothly, but after reboot router wasn't visible.

    Config was like this:

    
    lagg0 [re0, re1] -> vlans.
    re2 -> pfSync interface
    
    

    re2 it was working,
    lagg0 wasn't responding at all.
    Even if I connected to it directly tcpdump was empty :(

    Every change in lagg0 (for example change vlan of some interface) gave some message like this (unfortunately I don't have photo of that :( ):

    pfsense_vlan_unconfig
    ifv_pflags unclean
    vlan unconfig locked
    

    So I reinstalled it again with default configuration:
    again without lagg/lacp it was working well.
    Then I created lagg0 and first weird thing happened; I created interface and started to configure that, after going to index page it dissapeared…
    I went again to lagg creation page and when I tried to create interface it tried to create lagg1, then I decided to give up and restart.

    After restart I tried to just create vlan without lagg and it wasn't working on that interfaces (switch between router and network - Cisco SG300-52-52).
    Again I had messages```
    pfsense_vlan_unconfig

    
    So I give up and asking if somebody knows what's going on…

Log in to reply