Soekris VPN1411 on pfSense 2.2.5



  • Can anybody confirm if the Soekris VPN1411 works on pfSense 2.2.5 ?

    If not, what was the last version of PfSense it worked on?



  • It should. The driver's there as it's always been. It doesn't get you much acceleration unless your CPU's really slow (like a Geode or Pentium II or III). In a system with a fast CPU, it'll be slower than just letting the CPU handle the crypto.


Log in to reply